Компоненты

Последние посты на desiremotors.ru

Лента не найдена

Последние объявления на saledrom.ru

Лента не найдена

com_zoo_2.4.6_1.5_1.6 рус

Рейтинг:  5 / 5

Звезда активнаЗвезда активнаЗвезда активнаЗвезда активнаЗвезда активна
 

Компонент каталога Zoo это довольно простой компонент и весьма популярный для создания каталогов на Joomla.Разработчики буквально на днях выпустили стабильную версию.Теперь компонент совместим с Joomla 1.6.В компоненте присутствует 4 модуля для вывода,переведён на 20 языков мира,в том числе и русский.Изначально русский язык нужно устанавливать самому,что не очень удобно,поэтому я прописал пути для русского языка чтобы он сразу установился,как для 1.5 так и для 1.6.

Разработчики настолько смешили что часть текста забыли перевести,я почти всё добавил.В архиве есть ещё языковые файлы которых не в данном компоненте,но они понадобятся при дополнительных расширениях.Поэтому потом от туда возьмёте и добавите.Ниже приведу ссылки на видеоурок по настройке и дополнительные возможности,которые описаны на форуме.

Расширение: Joomla 1.5-1.6

Разработчик:  http://yootheme.com

Видеоурок тут:   http://www.promokurs.ru/videouroki/09/joomla-i-zoo-sajt-katalog-bez-problem.html

Форум:  http://joomlaforum.ru/index.php?topic=59777.0

Язык:Русский

Размер: Joomla 1.5  1.81 кб.

Размер: Joomla 1.6  1.88 мб

Для Joomla 1.5

http://letitbit.net/download/26765.2b7e24d4af6cbf8fe567f1942119/Zoo_1.5.zip.html

Скачать >>> Zoo 1.5.zip

Для Joomla 1.6

Скачать >>> Zoo 1.6.zip

Оставьте свой комментарий

Оставить комментарий от имени гостя

0 / 3500 Ограничение символов
Ваш текст должен быть в пределах 3-3500 символов
правилами и условиями.

Люди, участвующие в этой беседе

Загрузить предыдущие комментарии
  • Гость - vinnter

    [quote]Друзья, кто сталкивался с проблемой при установке ZOO:<br />Component Install: Minimum requirements not fulfilled.<br />Установка компонента: Выборочная установка не удалась<br /><br />Установка из tmp так же не помогает.<br />Кто знает как решить проблему?
    <br /><br />У меня по другому перевелось,что : Установка компонента: Минимальные требования не выполняются. На хостинге ставите? На локалке я проверял всё работает.[/quote]<br /><br />На Denvere работаю, увеличение параметров в php.ini:<br />с<br />realpath_cache_size=16k<br />на <br />realpath_cache_size=2048k<br /><br />не помогло.<br /><br />Так же увеличение таймаута не помогло, сейчас пробую Denver новый поставить, у которого PHP52

  • Гость - vinnter

    [quote]Друзья, кто сталкивался с проблемой при установке ZOO:<br />Component Install: Minimum requirements not fulfilled.<br />Установка компонента: Выборочная установка не удалась<br /><br />Установка из tmp так же не помогает.<br />Кто знает как решить проблему?
    <br /><br />У меня по другому перевелось,что : Установка компонента: Минимальные требования не выполняются. На хостинге ставите? На локалке я проверял всё работает.[/quote]<br /><br />На Denvere работаю, увеличение параметров в php.ini:<br />с<br />realpath_cache_size=16k<br />на <br />realpath_cache_size=2048k<br /><br />не помогло.<br /><br />Так же увеличение таймаута не помогло, сейчас пробую Denver новый поставить, у которого PHP52

  • Гость - vinnter

    [quote][quote]Друзья, кто сталкивался с проблемой при установке ZOO:<br />Component Install: Minimum requirements not fulfilled.<br />Установка компонента: Выборочная установка не удалась<br /><br />Установка из tmp так же не помогает.<br />Кто знает как решить проблему?
    <br /><br />У меня по другому перевелось,что : Установка компонента: Минимальные требования не выполняются. На хостинге ставите? На локалке я проверял всё работает.[/quote]<br /><br />На Denvere работаю, увеличение параметров в php.ini:<br />с<br />realpath_cache_size=16k<br />на <br />realpath_cache_size=2048k<br /><br />не помогло.<br /><br />Так же увеличение таймаута не помогло, сейчас пробую Denver новый поставить, у которого PHP52[/quot]<br /><br />"слава яицам" ))<br />Переустановка Denver с PHP 5.2 помогла.<br />Кстати, компонент встал сразу на русском.

  • Гость - vinnter

    [quote][quote]Друзья, кто сталкивался с проблемой при установке ZOO:<br />Component Install: Minimum requirements not fulfilled.<br />Установка компонента: Выборочная установка не удалась<br /><br />Установка из tmp так же не помогает.<br />Кто знает как решить проблему?
    <br /><br />У меня по другому перевелось,что : Установка компонента: Минимальные требования не выполняются. На хостинге ставите? На локалке я проверял всё работает.[/quote]<br /><br />На Denvere работаю, увеличение параметров в php.ini:<br />с<br />realpath_cache_size=16k<br />на <br />realpath_cache_size=2048k<br /><br />не помогло.<br /><br />Так же увеличение таймаута не помогло, сейчас пробую Denver новый поставить, у которого PHP52[/quot]<br /><br />"слава яицам" ))<br />Переустановка Denver с PHP 5.2 помогла.<br />Кстати, компонент встал сразу на русском.

  • Гость - Administrator

    <br />Переустановка Denver с PHP 5.2 помогла.<br />Кстати, компонент встал сразу на русском.
    <br /><br />Ну вот и вся причина. :-)

  • Гость - Administrator

    <br />Переустановка Denver с PHP 5.2 помогла.<br />Кстати, компонент встал сразу на русском.
    <br /><br />Ну вот и вся причина. :-)

  • есть возможность к этому компоненту прикрутить корзину как в virtuemart?

  • есть возможность к этому компоненту прикрутить корзину как в virtuemart?

  • Гость - Administrator

    есть возможность к этому компоненту прикрутить корзину как в virtuemart?
    <br />Не знаю,я им не пользовался. Если нет сторонних плагинов,то скорее всего нет. На офф. сайте видел новую версию и под 2.5,только на англ,посмотрите там,может есть такие плагины.

  • Гость - Administrator

    есть возможность к этому компоненту прикрутить корзину как в virtuemart?
    <br />Не знаю,я им не пользовался. Если нет сторонних плагинов,то скорее всего нет. На офф. сайте видел новую версию и под 2.5,только на англ,посмотрите там,может есть такие плагины.

Подпишитесь на наши соц группы

  1. Вконтакте
  2. Facebook
  3. Google+1
  4. Ок
  5. Твитер

Голосование в ВК

Авторизация

Последние комментарии

Гость - Саша
Поле телефон реально вывести в блочный вид?
Гость - profile
Coupons DJ-Classifieds App нас... в Материалы Joomla
Гость - profile
BuaXua Floating 3.6.0 рус в Материалы Joomla
Гость - profile
BuaXua Floating 3.6.0 рус в Материалы Joomla

Последнее на форуме

  • Нет сообщений для показа

Поддержка проекта